Einloggen

Benutzen Sie dieses Formular, um sich in Ihr bereits bestehendes Konto anzumelden.

  • Falls Sie noch keinen Account bei den Videokursen der Veterinärmedizinischen Biblithek haben, können Sie sich hier registrieren.

  • Falls Sie bereits ein Benutzerkonto und Sie Probleme beim Einloggen haben, dann rufen Sie bitte diese Seite auf.

Leider scheint Ihr Browser nicht die Mindestanforderungen der Videokurse zu erfüllen. Sie benötigen einen Browser, der Web-Assembly, Promises, Fetch, h.264-Videos und AAC-Audio-Daten versteht. Dies trifft wirklich ausnahmslos auf sämtliche modernen Browser inkl. Firefox, Chrome, Safari und sogar Edge zu. Allen voran sei der Internet Explorer, der seit 2015 keine neuen Features bekam, als nicht unterstützter Browser genannt.